<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<title>WyzeCam: Buy Now $19.99</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The best value all-in-one 1080p HD smart home camera."/>
<link rel="canonical" href="https://www.wyzecam.com/product/wyze-cam-v2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WyzeCam: Buy Now $19.99" />
<meta property="og:description" content="The best value all-in-one 1080p HD smart home camera." />
<meta property="og:url" content="https://www.wyzecam.com/product/wyze-cam-v2/" />
<meta property="og:site_name" content="WyzeCam" />
<meta property="article:publisher" content="https://www.facebook.com/WyzeCam/" />
<meta property="og:image" content="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-1.jpg" />
<meta property="og:image:secure_url" content="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-1.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The best value all-in-one 1080p HD smart home camera." />
<meta name="twitter:title" content="WyzeCam: Buy Now $19.99" />
<meta name="twitter:site" content="@WyzeCam" />
<meta name="twitter:image" content="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-1.jpg" />
<meta name="twitter:creator" content="@WyzeCam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wyzecam.com\/","name":"WyzeCam","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wyzecam.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.wyzecam.com\/product\/wyze-cam-v2\/","sameAs":["https:\/\/www.facebook.com\/WyzeCam\/","https:\/\/www.instagram.com\/wyzecam\/","https:\/\/www.youtube.com\/channel\/UCeMXXZCPez2yOSYBceHWm-Q","https:\/\/twitter.com\/WyzeCam"],"@id":"#organization","name":"Wyze Labs, Inc","logo":"https:\/\/www.wyzecam.com\/wp-content\/uploads\/2017\/10\/LOGO-full_comp.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WyzeCam &raquo; Feed" href="https://www.wyzecam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyzeCam &raquo; Comments Feed" href="https://www.wyzecam.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WyzeCam &raquo; Wyze Cam v2 Comments Feed" href="https://www.wyzecam.com/product/wyze-cam-v2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wyzecam.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/frontend/css/jquery-ui.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_style-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/frontend/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_themes.style-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/global/css/themes.style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_themes.Tabs.style-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/accordions/assets/global/css/themesTabs.style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='gdpol-topic-polls-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/gd-topic-polls/templates/default/css/topic-polls.min.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='twenty20-style-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sst-modal-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/simplesalestax/assets/css/modal.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='sst-certificate-modal-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/simplesalestax/assets/css/certificate-modal.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/css/style.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.2.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='d4p-bbattachments-css-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/gd-bbpress-attachments/css/gd-bbpress-attachments.css?ver=2.5_b2157_free' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.7.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/master-slider/custom.css?ver=7.899999999999991' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.wyzecam.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.wyzecam.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='https://www.wyzecam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wyzecam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wyzecam.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.wyzecam.com/?p=76576' />
<link rel="alternate" type="application/json+oembed" href="https://www.wyzecam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyzecam.com%2Fproduct%2Fwyze-cam-v2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wyzecam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wyzecam.com%2Fproduct%2Fwyze-cam-v2%2F&#038;format=xml" />
<script type="text/javascript">
                /* <![CDATA[ */
                var gdbbPressAttachmentsInit = {
                    max_files: 4                };
                /* ]]> */
        </script><script>var ms_grabbing_curosr = 'https://www.wyzecam.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://www.wyzecam.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.4.1 - Responsive Touch Image Slider | avt.li/msf" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'https://www.wyzecam.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.673_1;';
							
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '307299976416806', {}, {
    "agent": "woocommerce-3.2.3-1.6.0"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.2.3",
    "pluginVersion": "1.6.0"
});
</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WooCommerce Facebook Integration end -->
      		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<script>
			window.onAmazonLoginReady = function() {
				amazon.Login.setClientId( "amzn1.application-oa2-client.d72a927d9e8f4616a5820f928d623d5b" );
				jQuery( document ).trigger( 'wc_amazon_pa_login_ready' );
			};
		</script>
		<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/cropped-favicon_comp-32x32.png" sizes="32x32" />
<link rel="icon" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/cropped-favicon_comp-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/cropped-favicon_comp-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wyzecam.com/wp-content/uploads/2017/10/cropped-favicon_comp-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">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</style>
	<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="pum-styles" type="text/css" media="all">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</style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-106919826-3';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-106919826-3', 'auto' );ga( 'require', 'linkid' );ga( 'set', 'anonymizeIp', true );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ec' );</script>
		<!-- /WooCommerce Google Analytics Integration -->
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	</head>

<body class="product-template-default single single-product postid-76576 _masterslider _ms_version_3.4.1 woocommerce woocommerce-page fusion-image-hovers wpb-js-composer js-comp-ver-5.2 vc_responsive fusion-body ltr woo-tabs-horizontal mobile-logo-pos-left layout-wide-mode fusion-top-header menu-text-align-center fusion-woo-product-design-classic mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern ">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.wyzecam.com/">
						<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LOGO-full_comp.png" width="304" height="43" alt="WyzeCam Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LOGO-full_comp.png" width="304" height="43" alt="WyzeCam Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-wyzecam" class="fusion-menu"><li role="menuitem"  id="menu-item-2336"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2336"  ><a  href="/"><span class="menu-text">Overview</span></a></li><li role="menuitem"  id="menu-item-2337"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2337"  ><a  href="/specs-v2/"><span class="menu-text">Specs</span></a></li><li role="menuitem"  id="menu-item-64146"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64146"  ><a  href="/forums/"><span class="menu-text">Forum</span></a></li><li role="menuitem"  id="menu-item-3463"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3463"  ><a  href="/support-v2/"><span class="menu-text">Support</span></a></li><li role="menuitem"  id="menu-item-3462"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3462"  ><a  href="/our-story/"><span class="menu-text">Our Story</span></a></li><li role="menuitem"  id="menu-item-2424"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2424"  ><a  href="/my-account/"><span class="menu-text">My Account</span></a></li><li role="menuitem"  id="menu-item-2425"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2425"  ><a  href="/cart/"><span class="menu-text">Cart</span></a></li><li class="fusion-custom-menu-item fusion-menu-login-box"><a href="https://www.wyzecam.com/my-account/"><span class="menu-text">My Account</span></a><div class="fusion-custom-menu-item-contents"><form action="https://www.wyzecam.com/login/" name="loginform" method="post"><p><input type="text" class="input-text" name="log" id="username" value="" placeholder="Username" /></p><p><input type="password" class="input-text" name="pwd" id="password" value="" placeholder="Password" /></p><p class="fusion-remember-checkbox"><label for="fusion-menu-login-box-rememberme"><input name="rememberme" type="checkbox" id="fusion-menu-login-box-rememberme" value="forever"> Remember Me</label></p><input type="hidden" name="fusion_woo_login_box" value="true" /><p class="fusion-login-box-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button button-small default comment-submit" value="Log In"><input type="hidden" name="redirect" value="/product/wyze-cam-v2/"></p></form><a class="fusion-menu-login-box-register" href="https://www.wyzecam.com/my-account/" title="Register">Register</a></div></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart fusion-widget-cart-counter"><a class="fusion-main-menu-icon" href="https://www.wyzecam.com/cart/" aria-hidden="true"><span class="menu-text" aria-label="View Cart"></span></a></li></ul></nav>		<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
					<a href="https://www.wyzecam.com/cart/" class="fusion-icon fusion-icon-shopping-cart"  aria-label="Toggle mobile cart"></a>
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

		<div class="buy-mobile"><a href="/product/wyze-cam-v2/">Buy</a></div>
	</div>
	<div class="fusion-row header-bottom">
    <div class="fusion-logo b2c" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px" style="margin-top: 31px; margin-bottom: 31px;">
				<a class="fusion-logo-link" href="/cart/">
						<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/LOGO-copy.png" alt="Wyze Cam" class="fusion-logo-1x fusion-standard-logo">

							<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/LOGO-copy.png" alt="Wyze Cam" class="fusion-standard-logo fusion-logo-2x">
			
					</a>
		</div>
	    <div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px" style="margin-top: 31px; margin-bottom: 31px;">
				<a class="fusion-logo-link" href="/">
						<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/LOGO-copy.png" alt="Wyze Cam" class="fusion-logo-1x fusion-standard-logo">

							<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/LOGO-copy.png" alt="Wyze Cam" class="fusion-standard-logo fusion-logo-2x">
			
					</a>
		</div>
		<ul>
	        <li><a href="/">Overview</a></li>
            <li><a href="/specs-v2/">Specs</a></li>
	    </ul>
	    <div class="buy-desk"><a href="/product/wyze-cam-v2/">Buy</a></div>
</div>	
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

				
				
			</div>

										
		</div>
	</div>
</div>
		
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

			<div class="woocommerce-container">
			<section id="content"class="" style="width: 100%;">
		
		
			

<div id="product-76576" class="post-76576 product type-product status-publish has-post-thumbnail product_cat-camera product_shipping_class-regular first instock sale taxable shipping-taxable purchasable product-type-simple">

	<div class="avada-single-product-gallery-wrapper">

	<span class="onsale">Sale!</span>
<div class="woocommerce-product-gallery woocommerce-product-gallery--with-images woocommerce-product-gallery--columns-4 images avada-product-gallery" data-columns="4" style="opacity: 0; transition: opacity .25s ease-in-out;">
	<figure class="woocommerce-product-gallery__wrapper">
		<div data-thumb="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-1-120x120.jpg" class="woocommerce-product-gallery__image"><a href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1.jpg"><img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-500x500.jpg" class="attachment-shop_single size-shop_single wp-post-image" alt="" title="WyzeCam 1" data-caption="" data-src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1.jpg" data-large_image="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-1.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></a><a class="avada-product-gallery-lightbox-trigger" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1.jpg" data-rel="iLightbox[product-gallery]"></a></div><div data-thumb="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-3-120x120.jpg" class="woocommerce-product-gallery__image"><a href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3.jpg"><img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-500x500.jpg" class="attachment-shop_single size-shop_single" alt="" title="WyzeCam 2" data-caption="" data-src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3.jpg" data-large_image="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-3.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></a><a class="avada-product-gallery-lightbox-trigger" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3.jpg" data-rel="iLightbox[product-gallery]"></a></div><div data-thumb="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-6-120x120.jpg" class="woocommerce-product-gallery__image"><a href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6.jpg"><img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-500x500.jpg" class="attachment-shop_single size-shop_single" alt="" title="WyzeCam 3" data-caption="" data-src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6.jpg" data-large_image="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-6.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></a><a class="avada-product-gallery-lightbox-trigger" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-6.jpg" data-rel="iLightbox[product-gallery]"></a></div><div data-thumb="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-8-120x120.jpg" class="woocommerce-product-gallery__image"><a href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8.jpg"><img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-500x500.jpg" class="attachment-shop_single size-shop_single" alt="" title="WyzeCam 4" data-caption="" data-src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8.jpg" data-large_image="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-8.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></a><a class="avada-product-gallery-lightbox-trigger" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-8.jpg" data-rel="iLightbox[product-gallery]"></a></div><div data-thumb="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-9-120x120.jpg" class="woocommerce-product-gallery__image"><a href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9.jpg"><img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-500x500.jpg" class="attachment-shop_single size-shop_single" alt="" title="WyzeCam 5" data-caption="" data-src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9.jpg" data-large_image="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-9.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></a><a class="avada-product-gallery-lightbox-trigger" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-9.jpg" data-rel="iLightbox[product-gallery]"></a></div><div data-thumb="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-5-120x120.jpg" class="woocommerce-product-gallery__image"><a href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5.jpg"><img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-500x500.jpg" class="attachment-shop_single size-shop_single" alt="" title="WyzeCam 6" data-caption="" data-src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5.jpg" data-large_image="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-5.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></a><a class="avada-product-gallery-lightbox-trigger" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-5.jpg" data-rel="iLightbox[product-gallery]"></a></div><div data-thumb="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-11-1-120x120.jpg" class="woocommerce-product-gallery__image"><a href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1.jpg"><img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-500x500.jpg" class="attachment-shop_single size-shop_single" alt="" title="WyzeCam 7" data-caption="" data-src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1.jpg" data-large_image="https://www.wyzecam.com/wp-content/uploads/2017/09/product-page-11-1.jpg" data-large_image_width="500" data-large_image_height="500" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" /></a><a class="avada-product-gallery-lightbox-trigger" href="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-11-1.jpg" data-rel="iLightbox[product-gallery]"></a></div>	</figure>
</div>
</div>

	<div class="summary entry-summary">

		<div class="summary-container"><h2 itemprop="name" class="product_title entry-title">Wyze Cam v2</h2>
<p class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>29.99</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>19.99</span></ins></p>
<div class="avada-availability">
	<p class="stock available-on-backorder">Available on backorder</p></div>

	<div class="woocommerce-product-rating">
		<div class="star-rating"><span style="width:97%">Rated <strong class="rating">4.85</strong> out of 5 based on <span class="rating">26</span> customer ratings</span></div>		<a href="#reviews" class="woocommerce-review-link" rel="nofollow">(<span class="count">26</span> customer reviews)</a>	</div>

<div class="product-border"></div>

<div class="post-content woocommerce-product-details__short-description">
	<div style="margin-bottom: 20px;">
<p>The best value all-in-one 1080p HD smart home camera has a hardware upgrade!</p>
</div>
<p>Pre-order available now. Ready to ship in the last week of February 2018.</p>
<p><strong>What&#8217;s new in Wyze Cam v2:</strong></p>
<ul>
<li class="text">Motion Tagging technology detects and outlines motion in both live stream and replay modes.</li>
<li class="text">The powerful new CMOS sensor provides even clearer images for both day and night vision.</li>
<li class="text">Class-K audio power amplifier and a new audio chip that significantly reduces TDD interference and EMI.</li>
<li class="text">A matte finish replaces the glossy finish for the original Wyze Cam to reduce reflection.</li>
</ul>
<p><a class="link lm-l" href="#tab-description">Learn More</a></p>
<p><em>P.S. We will continue to support and enhance the original Wyze Cam through app and firmware updates.</em></p>
</div>
<p class="stock available-on-backorder">Available on backorder</p>

	
	<form class="cart" method="post" enctype='multipart/form-data'>
			<div class="quantity">
		<label class="screen-reader-text" for="quantity_5a8c37dcaaceb">Quantity</label>
		<input type="number" id="quantity_5a8c37dcaaceb" class="input-text qty text" step="1" min="1" max="" name="quantity" value="1" title="Qty" size="4" pattern="[0-9]*" inputmode="numeric" />
	</div>
	
		<button type="submit" name="add-to-cart" value="76576" class="single_add_to_cart_button button alt">Add to cart</button>

			</form>

	
<div class="product_meta">

	
	
		<span class="sku_wrapper">SKU: <span class="sku">WYZEC2</span></span>

	
	<span class="posted_in">Category: <a href="https://www.wyzecam.com/product-category/camera/" rel="tag">Camera</a></span>
	
	
</div>

</div>
	</div><!-- .summary -->

	
	<div class="woocommerce-tabs wc-tabs-wrapper">
		<ul class="tabs wc-tabs" role="tablist">
							<li class="description_tab" id="tab-title-description" role="tab" aria-controls="tab-description">
					<a href="#tab-description">Description</a>
				</li>
							<li class="reviews_tab" id="tab-title-reviews" role="tab" aria-controls="tab-reviews">
					<a href="#tab-reviews">Reviews (26)</a>
				</li>
					</ul>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--description panel entry-content wc-tab" id="tab-description" role="tabpanel" aria-labelledby="tab-title-description">
				
<div class="post-content">
		  <h3>Description</h3>
	
	<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2 class="label">Key Features</h2>
<ul>
<li class="text">Motion Tagging: Easily track down motion with Wyze Cam v2&#8217;s Motion Tagging technology that detects and highlights motion in both live stream and replay modes.</li>
<li class="text">1080p Full HD: Live streaming, recording, and playback are all available in clear and sharp 1080p HD resolution. Toggle between SD and HD to fit your needs.</li>
<li class="text">Live Streaming: View what&#8217;s going on in real time, and record videos or take pictures directly to your phone for sharing.</li>
<li class="text">Night Vision: Never miss a moment, even in the dark, with Wyze Cam’s enhanced night vision.</li>
<li class="text">Real-Time Alerts: Receive push notifications on your phone whenever motion or sounds are detected.</li>
<li class="text">Smart Sound Recognition: Wyze Cam recognizes the unique sounds of smoke alarms and CO monitors and alerts you to these specific emergencies.</li>
<li class="text">Free Rolling 14-Day Cloud Storage: You have free access to saved motion and sound-triggered alert videos for 14 days.</li>
<li class="text">Secure AWS Cloud Storage: Wyze Cam uses end-to-end encryption for uploading and storing alert videos in the AWS cloud.</li>
<li class="text">Continuous Recording: Continuous footage can be recorded and stored to a microSD card (not included). Older files are overwritten when the microSD card is filled.</li>
<li class="text">2-Way Audio: Listen in to what is happening around your camera and respond through your Wyze Cam speaker.</li>
<li class="text">Time Lapse: Set the time frame and intervals to easily create custom time lapse videos and save them locally to a microSD card (not included).</li>
<li class="text">Sharing: Use the Wyze App to share your camera with other users.</li>
<li class="text">Unique, Flexible Design: The innovative 3-axis design allows the camera to be raised, tilted, and swiveled to point in any direction.</li>
<li class="text">Magnetic Base: Wyze Cam’s magnetic mounting system with included adhesive tape and metal plate make it easy to mount your camera wherever you want it.</li>
<li class="text">USB Port: Supports daisy chaining up to 3 Wyze Cam(s) to share a single instance of the provided power adapter.</li>
</ul>

		</div>
	</div>
</div></div></div></div>
</div>
			</div>
					<div class="woocommerce-Tabs-panel woocommerce-Tabs-panel--reviews panel entry-content wc-tab" id="tab-reviews" role="tabpanel" aria-labelledby="tab-title-reviews">
				<div id="reviews" class="woocommerce-Reviews">
	<div id="comments">
		<h2 class="woocommerce-Reviews-title">26 reviews for <span>Wyze Cam v2</span></h2>

		
			<ol class="commentlist">
				<li class="comment byuser comment-author-david-austin-allengmail-com even thread-even depth-1" id="li-comment-460335">

	<div id="comment-460335" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/50e42679e26cffccd3560def433166d7?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">David</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T18:55:14+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>@ Hank</p>
<p>The WyzeCam iOS app requires a minimum of iOS 8.0 (or higher.)</p>
<p>I can&#8217;t recommend an Android phone, but if you have a Windows box, many folks have successfully gotten the Android version of the WyzeCam app to run in an Android emulator in Windows. You would need to borrow a friend&#8217;s Android smartphone to initially set up the cam. It should work fine after that from the PC.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-david-austin-allengmail-com odd alt thread-odd thread-alt depth-1" id="li-comment-459744">

	<div id="comment-459744" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/50e42679e26cffccd3560def433166d7?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">David</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T18:43:55+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>@Roger 1 star.</p>
<p>Most of these reviews are from a group of randomly selected beta testers. The reviews weren&#8217;t curated, they are our candid experiences with the new version 2 WyzeCam. We committed to posting our reviews by 19 FEB.</p>
<p>It&#8217;s always best to read everything provided by the creator in both the Overview AND the Specs. Per WyzeLabs in the Specs;<br />
WiFi.       802.11 b/g/n 2.4GHz</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-459346">

	<div id="comment-459346" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/f5735cf1e72a396c83fdf9037cc03076?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">hank</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T18:32:17+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>Question &#8212; what version of iOS is required to run the application?<br />
Do I need to buy a new iPhone?</p>
<p>If it requires above iOS v7, can anyone recommend a cheap dumb Android device to buy solely to run the application?</p>
<p>Or does it run on either a Windows or Mac computer?</p>
<p>Want a rating just to ask a question here &#8212; okay, give it a 5 preemptively, presuming it&#8217;ll work with my old iPhone 4.  Not that I&#8217;m optimistic.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-david-austin-allengmail-com odd alt thread-odd thread-alt depth-1" id="li-comment-459258">

	<div id="comment-459258" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/50e42679e26cffccd3560def433166d7?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">David</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T18:29:47+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>My needs for a videocam are pretty simple. I don&#8217;t need one to watch over property, a storage space or even a garage. I live in a studio apt in Seattle by myself and I originally had a DropCam. I have replaced the DC with two v1 WyzeCams. They each have a 32 GB microSD card. I have now replaced one of the v1 WCs with the v2 WC.</p>
<p>My 2 cams are for my own protection. One monitors my front entry and the other takes a long shot across my apt. They provide proof for the police of any activity that takes place in my apt if I ever need it. I previously had a situation where someone visiting my apt stole something and the police said that I didn&#8217;t have proof of the theft, so it was my word against the thief&#8217;s. That won&#8217;t ever happen again.</p>
<p>For my simple uses, there isn&#8217;t a great deal of difference between the v1 and the v2. The v2 has a little bit sharper image than the v1. Both cameras have well-lit locations for most of the day. They use IR about 9 hours at night when the lights are out for sleeping. In that situation, the v2 has a little sharper image. That may be because the v2 has 4 IR lights, whereas my v1 is the original and only has 2 IR lights.</p>
<p>I have never had issues with either the v1 or the v2 with the original setup. I just have to remember that my Apple Express router has two bands and that my iPhone is usually on the 5 GHz band. So I need to downgrade the phone to the 2.4 GHz band before trying to setup WyzeCam.</p>
<p>I haven&#8217;t had any issues as well with upgrading the firmware in either cam. Both have always alerted me to any firmware upgrade as soon as I chose one of the cams to view in the iOS app.</p>
<p>I haven&#8217;t had any issues with recording the video to the microSD cards. The 32 GB cards give me about 3 days of surveillance before they begin recording over the oldest video.</p>
<p>I don&#8217;t have alerts turned on right now because they would just be me moving around. But I did test them with both v1 and v2 for about an hour and they function as expected. One thing that I do like about the v2, is the green boxes that point out exactly where the movement is in the view that set off the alert.</p>
<p>I do look forward to a couple of things that have been mentioned both here in Core Users and in our beta group. I hope to see the ability to turn the camera&#8217;s image 90° and 270° so that the cams can be hung on a wall. And I look forward to having the software geofenced so that the cams can be programmed to turn on alerts when I leave the geofence. They would then work as an alarm/security system.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-458968">

	<div id="comment-458968" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/d32bc1f45567c54222ba3c8c0ae60ba0?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Brian B</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T18:20:21+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>Roger &#8211; you gave a 1 start review simply b/c you didn&#8217;t see any reviews saying if it was wi-fi or not so you suspect foul play??? That&#8217;s b/c it&#8217;s common sense. This isn&#8217;t the 90&#8217;s where you have to plug your LAN cable in to connect to the internet. People like you kill me.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-456654">

	<div id="comment-456654" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/a25b6fb42f6d4aad78a6bde5f02f6000?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Bill</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T17:08:13+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>Roger &#8211; Look at the setup instructions in the Support section. The camera requires wireless setup. 🙂   Looks like a 5 star camera to me.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-453894">

	<div id="comment-453894" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/7a1c99443e3255d0cbebdfe6aa4b6ea5?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:20%">Rated <strong class="rating">1</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Roger</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T15:43:12+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>A lot of positive reviews, and not one of them talks about whether this is a wi-fi capable camera / device. Makes me suspect that the reviews are carefully curated&#8230;</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-451568">

	<div id="comment-451568" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/ba8f5e91406c6304ffef1c49b58e91ef?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Paul A</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-19T12:19:15+00:00">February 19, 2018</time>
	</p>

<div class="description"><p>I bought 1 V1 2 months ago just to see for myself the quality of a $20 camera with free cloud, and to try it out for a few weeks before buying more. Wow, was I pleasently surprised, this comes from a guy looking for sometype of camera system to record a few doors for a long time, finding most of them confusing and reviews of low quality. These little cameras have great quality and even better reviews.  This thing rocks in all areas for the price. Now that it past my test, I am ready to buy more, and I am thrilled that there is an updated version. I hope for two things, 1) Wyze comes out with a WATERPROOF outdoor version one day, and 2) they bring their (this) company &#8220;public&#8221; on the stock exchange and offer us an IPO price! ! !</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-447234">

	<div id="comment-447234" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/b6a27b0931596b7851e013f73d5b9b6a?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Jimmi</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-17T04:32:42+00:00">February 17, 2018</time>
	</p>

<div class="description"><p>I was given the opportunity to beta test the v2 of the WyzeCam.  Upon receiving it, setup with a breeze, I was up and running in a few minutes! The video quality of the V2 over the V1 is really nice. The v2 performs much better in low light conditions and even in night mode in a completely dark room. I put my v2 right next to my v1 to compare the same scene. </p>
<p>New to the v2 is the motion tracking, which is really great when the camera is in a low light situation, the camera identifies any movement and draws a green box around the area in real time, my expensive home surveillance camera system doesn’t even do this! </p>
<p>I love the clarity of the v2, even the time stamp is cleaner and more crisp. I have a 32GB memory card in my v2 and had it set to continuous recording. Playback is smooth and available in the app with a quick tap on the “playback” tab.</p>
<p>The design of the camera itself is almost identical to the v1 with the exception of the matte finish on the v2 over the glossy finish of the v1. The magnetic base is a genius idea and makes it easy to mount to metal surfaces. It even comes with an adhesive metal disk that you can apply anywhere for easy mounting! This allows for easy removal of the camera if you want to move it to another location or access the memory card slot. The adjustability of the camera’s swivel and tilt motions are smooth as butter yet firm so it stays where you angle it. </p>
<p>I especially love how it has a speaker and a mic so you can communicate with anyone in the room where the camera is mounted. </p>
<p>Firmware updates are easily done in the app and take just a few seconds. I’ve even updated the firmware from my phone when I wasn’t home over my Phones LTE connection and had zero issues! </p>
<p>In the app, the notification timeline is really great as i can see what type of notification, the time and a video clip all organized chronologically for easy access. </p>
<p>Overall, for the price point and quality and feature set of this camera, its really a no brainer! Small, easy to configure and set up, simple to mount, USB powered so you don’t have any proprietary AC adapter to worry about, its a great way to add surveillance to your home or office at a ridiculously cheap price. </p>
<p>The WyzeCam is worth a lot more than they cost, whether its an impulse buy or even as a gift idea, this is a great little camera that packs ALOT of features, and the v2 enhancements only add to that value!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-446257">

	<div id="comment-446257" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/a45681af97829cbc844133b938d3b2f3?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Bill T</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-16T17:43:03+00:00">February 16, 2018</time>
	</p>

<div class="description"><p>I was also a tester but own several V1 cameras. I look for simplicity, ease of use, and a good app. This version of camera and app checks all three boxes. On a small screen, the motion tagging makes it easy to see where movement is occurring. I also used a 128 SD card without issue. Great product at an unbeatable price.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-robward even thread-even depth-1" id="li-comment-445629">

	<div id="comment-445629" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/da5c08d435b796ae078764c12df89732?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">DesertRat</strong> <em class="woocommerce-review__verified verified">(verified owner)</em> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-16T13:15:37+00:00">February 16, 2018</time>
	</p>

<div class="description"><p>I ordered two, can&#8217;t wait for delivery</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-derekmgaol-com odd alt thread-odd thread-alt depth-1" id="li-comment-444016">

	<div id="comment-444016" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/1724573f10f8b4e2b14166749f0c06fa?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Derek</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-16T07:51:47+00:00">February 16, 2018</time>
	</p>

<div class="description"><p>I was fortunate to be able to help beta test the new V2 version of the Wyzecam, and I own several of the V1 camera&#8217;s as well. I also have several high end camera&#8217;s costing over $100 each.</p>
<p>I first got my V1 camera&#8217;s about 6-8 weeks ago just to see what a $20 camera could do compared to my other high end camera&#8217;s. I wasn&#8217;t sure what to expect. But I have to say I was impressed right away with what I found &#8211; and now they have improved the camera with better 2 way audio, better night vision, a new camera sensor, and less shinny matte finish. And it&#8217;s still only $20! I&#8217;m seriously considering dropping all my $100+ camera&#8217;s and replacing them with Wyzecam&#8217;s. At this price I can afford to put them wherever I want one!</p>
<p>What do I like about the Wyzecam?<br />
1) Easy of set up (didn&#8217;t even need the &#8216;quick start guide.) This was so much easier than the other camera&#8217;s I&#8217;ve had. While there is no written manual there are online video tutorials if you want to better understand all it&#8217;s features.<br />
2) Mounting options. It comes with a plate you can attach to any flat surface, and the camera magnetically attaches to that. Very easy and flexible.<br />
3) Ease of use. Log into the app, click on the camera, and there you have the live stream video. And you can set it up to alert you to motion of sound.<br />
4) Continuous recording, or record on motion, to a micro SD card (not included with the camera.) That allows you to access and &#8216;playback&#8217; all recorded video via the app (and take snapshots during playback as well.) I&#8217;d highly recommend getting a micro SD card for your camera!<br />
5) The audio (on V2) and picture quality is comparable to my high end cameras. It maybe even better!<br />
6) Time lapse recording feature! Set a start and end time and record hours of time lapse video.<br />
7) I can install the app on several devices (iPhone, iPad, android device) and access my camera&#8217;s from all of them.<br />
8) Sharing &#8211; I can share one or more of my camera&#8217;s with other people (family / friends etc.) as needed. All they need is the app installed and to create an account.</p>
<p>So if you are looking for a camera that provides excellent value, and is easy to use, this is the camera for you.</p>
<p>That said there are a few things the company is working on improving like the sensitivity control for motion tracking. I have a lot of trees outside my home and branches blowing in the wind can set it off (would not be an issue for indoor use or where there are no trees.) And the alerts on Android devices are intermittent (they work fine on iOS devices.) Also it does not have pan and tilt like my other high end camera&#8217;s but it turns out I never use that anyway! A web interface would also be nice. But I&#8217;m confident they will find solutions to these over time, and they have already issued several firmware and app updates as they continually improve the features / functionality.</p>
<p>So, for $20, this is an excellent choice for someone just wanting to try a home camera, or for someone how wants a lower price option to the other camera&#8217;s out there, and the features you do get at this price point are outstanding.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mseifertmd even thread-even depth-1" id="li-comment-443413">

	<div id="comment-443413" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/ca2b1fc81305656eb5568f62dcc1ebd7?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">mseifertmd</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-16T04:32:04+00:00">February 16, 2018</time>
	</p>

<div class="description"><p>Most of you are here because you most likely are the proud owners of the WyzeCam V1. Others are here because someone who owns a WyzeCam couldn&#8217;t stop talking about it and told you how awesome the cam is. The WyzeCam blows away the competition. The cam is high quality, high definition and has many features cams 4x more the cost don&#8217;t have at an unbelievable low, affordable price.</p>
<p>Wyze Labs is an aggressive company. The type of company that believes &#8220;high quality, easy-to-use smart home products shouldn’t break the bank&#8221;. With that, they have introduced the Wyzecam V2! This cam looks almost identical to the WyzeCam V1. WyzeCam V2 has a matte white finish, better, clearer image, superior night vision, motion tagging and better sound quality plus more. Does it cost more than the WyzeCam V1? Nope! Same price and very affordable.</p>
<p>I know what you are thinking&#8230;. I just ordered and/or received my WyzeCam V1. Stand tall and remember you still purchased a superior high quality product! As with all technology, the products keep getting better and at a quick pace. What you buy today is all ready out of date tomorrow.</p>
<p>I can&#8217;t wait to see what else Wyze Labs has up their sleeve!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-442999">

	<div id="comment-442999" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/fd0ea251e5acfb105cb9fa99f5e68c02?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Darren</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T21:09:12+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>My home is pretty wired with security cameras already&#8230; I have multiple security cameras with Xfinity Home as well as a Ring Pro doorbell. But all of these cost between $200 and $300, and on top of that they charge a monthly or annual fee for motion-activated cloud recording per camera.  So when I read a New York Times article about a Seattle startup that was shipping HD cameras for $20 with 2-way voice and free cloud recording, I bought a few.  For the cost of a few Starbucks lattes, I had my first WyzeCam.  The camera was incredibly easy to set up with my iPhone. The video quality was better than my Xfinity Home cameras. The cameras also include 2-way audio, which my Xfinity cameras don&#8217;t. And if you add a MicroSD card, you can record continuous video and time lapse video.  I quickly bought more, as I realized I could cover my house for half the cost of a single camera from the competition with no monthly fee.</p>
<p>The V2 cam has many of the same features (there are a few more goodies added), just upgraded.  Video is still 1080p HD, but it&#8217;s sharper and the 2-way audio is better.  Overall, the v2 cam has been rock solid for me.  You can tell that Wyze is really invested in improving things &#8212; the app is updated regularly and so is the firmware of the camera, adding new features and capabilities.</p>
<p>You can&#8217;t beat the price for performance here.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-rlowe211gmail-com even thread-even depth-1" id="li-comment-442998">

	<div id="comment-442998" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/b884320cd33d25f86adce5d010339747?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">rlowe211</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T21:09:09+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>Having owned 3 original V1 Wyzecams for over a month and absolutely loving them, I was fortunate enough to receive a V2 cam for testing. Before I received the V2, I was asking myself&#8230;how much better can V2 really be? Well, my curiosity has been answered with the testing I&#8217;ve done for the past week.</p>
<p>Although the packaging was exactly the same, as soon as I opened it, I appreciated the new matte case. With V1, there was some reflection I was experiencing with the glossy finish. The new matte finish certainly solves that issue.</p>
<p>From a setup standpoint, V2 is just as easy as V1 if not faster due to faster recognition of the QR code and it seemed to connect to my network faster as well. Upgrades to the latest firmware went off without a hitch.</p>
<p>From a usage standpoint, the image quality during the day and in night mode were clearer and sharper than V1. Audio was improved as well where I could hear my spouse mumbling to herself about the kids several feet away from the cam.</p>
<p>The best new feature is the motion tagging where there is an outline box that tracks what is moving. This is a great feature and with a recent update during the testing period, we have the ability to turn that on or off depending on your preference.</p>
<p>I&#8217;m impressed with all the improvements, but the incredible thing is that the cam is staying at the same great price of $20. Although the V1 cams are great, I think I&#8217;m going to give mine up to family members and replace them with V2 cams.</p>
<p>Keep up the great work Wyzecam team and looking forward to what other products you might have in the pipeline. You certainly have a customer for life and an evangelist for your product.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-442870">

	<div id="comment-442870" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/e817a7d865e213de4587130241c6d790?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Joe P.</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T20:09:50+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>If you are looking for a low cost and high value solution for video monitoring, this is the camera for you.  The camera itself is made with quality materials and components.  The camera produces a sharp and clear image. The low light images are easy to see as well.  Another big advantage is the lack of needing a paid subscription plan to benefit from the cloud based monitoring alerts.  In the camera administration app, an image from each camera is shown and is the access to the live feed for that camera.  One thing to be aware of with the low light view, it does not work through windows.  So a camera on the inside looking outside through a window will not work in low light, but works fine in daylight or if the outside is lit up.  Suggestions for improvement in the admin app would be a button that would get fresh images for each camera and the ability to reorder and group/categorize the camera images.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-kpkammer even thread-even depth-1" id="li-comment-442838">

	<div id="comment-442838" class="comment_container">

		<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/slr-camera-xxl-66x66.png" width="60" height="60" alt="kpkammer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">kpkammer</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T19:58:27+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>I was lucky enough to be selected to beta test the v2, and was pleasantly surprised.</p>
<p><strong>Appearance</strong><br />
The v2 come is a more matte white shell (not glossy). I like this look better. I think it better blends in and will likely reflect less for those putting their camera behind a window.<br />
Other than that it looks just the same as the v1. Same packaging and accessories too!</p>
<p><strong>Hardware:</strong><br />
There are 4 &#8220;night vision LEDs&#8221; (this may not be new to all v1s, but mine only have 2). This does produce more clear night vision for me.<br />
New speaker! Although I thought the original was sufficient, this is a noticable improvement. Audio is much louder &amp; also more clear. </p>
<p><strong>Software</strong><br />
The beta looks and feels like the release version, with a few minor tweaks. 2 cool new features we&#8217;re the ability to record snapshots from your Playback tab &amp; reformat your class card from within the app.<br />
Setup process was equally easy &amp; painless as my v1 cameras.</p>
<p><strong>Video/Image Quality</strong><br />
I think the v2 cam has a slightly more crisp video. Edges and items at a distance look more clear. But I think the colors are a little less accurate. If you&#8217;re familiar with a &#8220;vivid&#8221; mode, v2 is more similar to that.<br />
As I noted above, night vision is also improved.<br />
They also added a new Motion Tagging feature you can turn on that outlines what motion the camera is detecting. I thought this was cool, my wife was not impressed, lol. In retrospect, may not be too useful, but again, I was a fan.</p>
<p>I do have 1 issue with the Notification video playback playing in &#8220;fast forward&#8221;. The clip would say 15 seconds, would contain 15 seconds of time, but would finish in 10 seconds. But Wyze is aware of that and is working on it</p>
<p><strong>Overall</strong><br />
I&#8217;d buy a v2 cam over a v1. 😁<br />
Nothing super different, but just many minor improvements. You can tell Wyze is listening to us, and is working to be the best product on the market!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-wyzeboxcow-com odd alt thread-odd thread-alt depth-1" id="li-comment-442247">

	<div id="comment-442247" class="comment_container">

		<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/RTO-SP-Body-66x66.jpg" width="60" height="60" alt="RickO" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">RickO</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T17:15:27+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>WyzeCam Version 2 (V2) Hands On Review</p>
<p>I was selected as a beta tester of the WyzeCam Version 2 (V2). Here is a review of my first experiences using the camera as compared to my 12 Version 1 Wyzecams.</p>
<p>Unboxing and Setup</p>
<p>The packaging and physical form factor of the V2 camera and accessories are essentially identical to V1. The most notable exception is that instead of being surrounded by clear cling film, the V2 is in a semitransparent plastic bag secured with tape. This is because the cling film does not adhere to the matte finish of the V2. It is slightly more difficult to remove than the cling film, but since it&#8217;s a one-time event, it is not a problem.</p>
<p>The matte finish of the V2 is noticeably different than the glossy finish of the V1 when close to the camera. From a greater distance, the difference is not very apparent. Whether this finish is an improvement over the V1 is a matter of personal preference. The V2 will likely appear a little less obtrusive in a brightly lit space.</p>
<p>Other than the matte finish, the V2 form factor is identical to the V1. The only other way to tell the difference between them externally is by the V2 labeling on the bottom of the camera. The power block and microSD cable are identical to the V1. Plugging the micro USB cable into the V2 for the first time was a little too snug. However, it loosened up nicely on the 2nd and 3rd attempts.</p>
<p>Setup of my beta unit proceeded smoothly in the same manner as the V1. The unit required a firmware update out of the box (as did my V1s) and that update proceeded without problem. The microSD card slot in the beta unit was shipped in the engaged position. This meant that the microSD card had to be inserted, then removed and reinserted to get it to engage. Once that was done, it operated normally. The current firmware and iOS app are able to format the card while in the camera &#8212; a nice feature. Time sync from the iOS app to the camera was without problem. The setup voice on the V2 is quite loud due to the improved sound processor. You will get a lot of attention if you set it up in a quiet office.</p>
<p>Image Quality</p>
<p>As with the V1, I cannot readily discern any difference in image quality when zoomed in on a still scene in HD vs SD mode. The lower SD data rate is achieved not by a lower image resolution, but instead by a higher compression factor. Therefore, you will see differing compression artifacts when comparing the two modes. However, in my opinion, the overall image quality of HD is not really any better than SD.</p>
<p>The timestamp imprint on the V2 image is dramatically more clear and clean than that of the V1. This makes it easy to identify image captures taken on the V2 vs the V1. </p>
<p>My first comparison of image quality involved putting the V2 beta unit next to a V1 that points out to the street through a front window. I was expecting significant improvement from the V2 and in all honesty, I was a bit disappointed. The V2 image in this situation does not appear to be improved. When zoomed in on a small area, the image quality appears to be pretty similar with maybe a small advantage going to the V1.</p>
<p>My next comparison involved putting the V1 and V2 side-by-side in a basement rec room. Here the V2 was the clear winner in image quality. The V2 image is more true-color and has clearly sharper features. When zoomed in on a small area, the V2 has clearly sharper edges and more detail.</p>
<p>The V2 handles low light much better than the V1 and therefore automatic night vision switches on later, as it gets darker, with the V2. Once on, the night vision image on the V2 is clearly better than the V1.</p>
<p>Conclusion: The V2 has greatly improved image quality in many, but not all, circumstances and settings.</p>
<p>Sound Quality</p>
<p>The sound quality of the V2 is vastly improved. It is both louder and more clear, both in transmission and reception.</p>
<p>My first test was to play a voice program at normal listening volume on a TV about 12 feet from both cameras and listen to it on each camera version from another room. When listening via the V1, the spoken words took great concentration to understand and many words could not be heard clearly. When listening via the V2, the audio was much more clear, louder and with much less static in the background. The spoken words were easily understood without much effort.</p>
<p>Next I compared the speakers of the two camera versions. The ultimate test is whether my dogs react to me calling them over the speaker of each camera. With the V1, there was no reaction from the dogs. Whether that is because the V1&#8217;s audio out is much quieter or because there is less frequency response, I do not know. But the dogs acted as if nothing was happening.</p>
<p>When I called the dogs over the V2 speaker, their reaction was much different. They started looking all around trying to figure out where my voice was coming from. The audio output of the V2 is much louder although, to my ear, a bit more distorted. However, the dogs&#8217; reaction tells it all &#8211; much more useful audio output.</p>
<p>Motion Tagging:</p>
<p>WyzeCam V2 supports tagging of motion observed by the camera. This is done by drawing a green box around areas that the camera considers to be motion in both live stream and playback. The feature can be turned on or off in the settings for each camera. </p>
<p>I have found the motion tagging to be mostly just a novelty, although it is useful sometimes to know what the camera is &#8220;thinking&#8221; in terms of motion detection. The real benefit will be if Wzye is able to use this to eventually support masking of motion detection areas in the camera&#8217;s field of view.</p>
<p>iOS Beta App</p>
<p>The beta iOS app allows recording and pause/resume in playback. This was a much needed feature, enabling you to save video from the on-board microSD card without having to remove the card from the camera.</p>
<p>The beta app allows formatting of the microSD card while still in the camera and the ability to turn on/off the timestamp watermark. Automatic screen rotation is supported, although only while watching live or playback video.</p>
<p>Future Improvements Needed</p>
<p>The WzyeCam V2 is a dramatic improvement over the already fantastic V1 model. The fact that Wyze has made these improvements and kept the price point at the same low $20 is terrific. Below is a list of hardware and software improvements that I think could make the product even better:</p>
<p>Better form factor for the supplied power block: The current power block protrudes quite far from the wall with the USB cord protruding even further. It would be beneficial if the prongs on the power block were mounted at 90 degrees to their current orientation so that the block and USB cable would lie parallel to the wall.</p>
<p>Holes in the base for screw mounting: While the magnetic mount and metal disk system is useful in some applications, the metal disk adhesive leaves a very large area of wall damage when removed. If there were a couple of small holes in the base, these could be used with small drywall anchors, leaving a much smaller area of damage when removed. I have drilled holes in the bases of some of my WyzyCams and mounted with small drywall anchors, and it works great.</p>
<p>Motion detection masking: As mentioned above, it would be a nice feature to be able to mask out areas in the camera&#8217;s field of view to be ignored for motion detection. This could be used for areas such as a waving flag, or a TV screen, that trigger unwanted motion alerts.</p>
<p>More camera thumbnails per screen: The current app only shows two large camera thumbnails on the home screen. There is a lot of scrolling to find the camera you want to view if you have many Wyzecams installed. The app should optionally allow up to 8 (smaller) thumbnails per screen to improve camera selection.</p>
<p>Rearrange thumbnails: In addition showing more thumbnails on the app&#8217;s home screen, it is important to be able to rearrange the order of the thumbnails so that it is not dependent on the order that the cameras were set up. With 12 or more installed cameras, thumbnail organization is important.</p>
<p>Thumbnail refresh: Pulldown on the home screen would not only refresh the camera list, but it could retrieve a current image from each camera. These updated images could be used to select which camera to view. It would be especially useful when the cameras are used as pet monitors. A further improvement would be to implement a very low frame rate (eg. 1 fps) constant refresh of all camera thumbnails, user switchable.</p>
<p>Full rotation support: The app should support full automatic device rotation in all modes including the home screen, camera settings, notifications and account settings. This is especially important when using the app on a tablet that is sitting in a stand in landscape orientation.</p>
<p>Overall Conclusion:</p>
<p>The WyzeCam Version 2 camera is a worthwhile improvement over the V1. For those planning to increase their cadre of Wyzecams, you will be pleased. For those yet to purchase their first WyzeCam, it adds even more value to an already value-priced product.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-441176">

	<div id="comment-441176" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/2986ee31f19a8225181f31c7430084fe?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">JC</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T14:11:54+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>Great to see a new matte finish on the v2 cam!  This new finish will improve the looks and feel of the camera while the motion tagging upgrade will help you see where movements are at when you get an alert!  All these upgrade and the prices stay the same is the same model that smartphone industry should adopt!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-441063">

	<div id="comment-441063" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/27a6e32f0c3435dc2a34d0757bd25740?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Joanna</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T13:53:34+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>Investing in security was never so painless. This security camera gives you the opportunity to make a small investment and reap a huge reward. WyzeCam v2 will not disappoint you.<br />
The new white matte finish blends beautifully into my white satin window casings throughout my home. I love the idea of having a home security camera without it being obtrusive. WyzeCam v2 has the same great swivel base that v1 had, making it easy to install on or in various surfaces.<br />
The Motion Tagging that is included with this camera is very helpful. When watching the live feed, or reviewing notifications, your eye will be drawn to the easy to see green box that is showing where the motion is occurring.<br />
The clarity of the night vision was outstanding! Even without the night vision feature on, this camera picked up details in low light situations.<br />
The audio on the WyzeCam v2 is wonderful! This feature was a huge plus for this working mom, it’s awesome to be able to tell my children to have a great day as they are walking out the door to go to school. I also have the peace of mind that I can zoom in to make sure that the door is locked behind them.<br />
If you’re already a fan of the WyzeCam v1, you for sure will love the upgrades on the WyzeCam v2. If you do not yet own a WyzeCam, you will not be disappointed and the price point simply perfect!!!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-440554">

	<div id="comment-440554" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/de3490318968973c81d8cf30f19c6852?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">JosephB</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T12:54:29+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>The Wyze Cam V1 took the tech world by storm, it was a game changer.  How could so many features &amp; functionality be packed into something so small, attractive, and for just $20?!?  Well, the V2 takes that foundation and kicks it up a notch!  Better image, better performance, flawless 2-way audio, new Motion Tagging, and a sexy new matte finish.  Smart AND good looking?  That&#8217;s the whole enchilada!</p>
<p>OK, let me stop gushing and offer a bit more substance.  The new Motion Tagging feature is really useful, allowing you to easily see what the cam is responding to so you can adjust sensitivity and/or aim to minimize false alarms.  And you can toggle it off if you want after you get everything dialed in.  The 2-way audio really is top-notch.  I&#8217;ve used other cams costing 5x as much promising this functionality, but none have functioned as well as my Wyze V2.</p>
<p>Finally, Wyze has been incredibly responsive to customer feedback, implementing new features, squashing rare bugs, and answering questions.  Check out their communities on Facebook, Reddit, and the forums here, just the kind of company everyone wants to interact with.  All right, I&#8217;m done, now make your move! 🙂</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-440334">

	<div id="comment-440334" class="comment_container">

		<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/peace-66x66.jpg" width="60" height="60" alt="HomeSecurityDad" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">HomeSecurityDad</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T12:30:20+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>Building on the success of their already popular smart home camera, the brilliant minds at WyzeCam have seriously stepped up their game with the release of the v2, delivering even more functionality, quality and value, while maintaining an attractive everyday price!!</p>
<p>Audio is significantly improved! Out of the box, from the initial setup prompts to live/recorded audio, there is remarkable clarity and crispness that adds to the overall ease of understanding and use.</p>
<p>1080p HD is a key strength of the WyzeCam, and the new CMOS sensor on the v2 continues to impress, providing a clearer and sharper image. Whether using HD/SD modes, in various lighting conditions throughout the home, high quality views all around!</p>
<p>The matte finish is aesthetically pleasing. In conjunction with the compact footprint, the v2 naturally blends into its surrounding environment.</p>
<p>Motion Tagging technology allows the customer to easily identify the &#8220;triggers&#8221; during LiveStream and Replay Modes, and assists them in customizing the desired levels of sensitivity. A highly desired and sought after feature in the high end home and professional security gear arena, Motion Tagging is available now on the v2!</p>
<p>From the consumer to the prosumer, from enthusiasts to everyone, the v2 fits your lifestyle, not the other way around.</p>
<p>Effective. Efficient. Elegant. WyzeCam.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-439889">

	<div id="comment-439889" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/b998cd2b1bb0ed4c62e01ed797f9fb00?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Ken</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T11:48:02+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>If you thought the v1 WyzeCam was nice, you&#8217;ll love the v2 WyzeCam. The upgraded CMOS sensor &amp; audio power amplifier are a huge upgrade, the quality is much better! I also love the motion tagging feature that let you know what is causing the motion event. The new matter finish is a nice touch, it looks much better then the v1. I don&#8217;t know how they are able to sell these for only $20 for such a great product. I love how WyzeCam continues to improve &amp; upgrade the hardware &amp; software!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-439765">

	<div id="comment-439765" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/ac0e6188bad7dd6673101a030a29543f?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Gordon</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T11:38:50+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>I was glad version 2 kept all the great features of version 1, especially the price!  The V2 unit fits right in among my V1 units, but only better performance.  Same phone app so they can be viewed together.  I love the fact that the peeps at WyzeCam are continuing to improve their product instead of just coasting on a great camera.</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1" id="li-comment-438887">

	<div id="comment-438887" class="comment_container">

		<img src="https://secure.gravatar.com/avatar/c63e0aaaa3a1de453401e5bbe89ee93d?s=60&#038;d=wavatar&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Shewn</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T10:40:44+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>Same awesome Security camera with even more enhanced features! There is a new Function called &#8220;Motion Tagging&#8221; and it is a darn good addition to the V2! Now when theres something moving on a video clip? I can see exactly what it is! I have the Version 1 as well, BUT the CMOS in this V2?? Seriously clear! The clarity and crisp images that this camera produce (V2) are sick! Lets just say, for $20?? You can cut something out of the equation to get one of these and still have your mind at ease! UNDERSTAND: The $20 that you spend to purchase this camera is not for a cheesy/cheaply made product&#8230;. The design aspects are *Apple* Like : Clean, Precise and darn right rock solid! So go ahead and make that $20 investment and you will feel the way I (And im sure others!) feel: $20 WELL SPENT!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-438006">

	<div id="comment-438006" class="comment_container">

		<img src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/IMG_8042-66x66.jpg" width="60" height="60" alt="Austin Plackemeier" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />
		<div class="comment-text">

			<div class="star-rating"><span style="width:100%">Rated <strong class="rating">5</strong> out of 5</span></div>
	<p class="meta">
		<strong class="woocommerce-review__author">Austin Plackemeier</strong> <span class="woocommerce-review__dash">&ndash;</span> <time class="woocommerce-review__published-date" datetime="2018-02-15T10:08:03+00:00">February 15, 2018</time>
	</p>

<div class="description"><p>This new V2 matte finish is on point! It looks so much better on my mantle than the reflective of the V1. The NEW motion tagging of the V2 is exceptional. It allows me to see what trigger the motion alarms instead of guessing. I used a V1 as a baby monitor but the sound didn&#8217;t always pick up. My V2 audio playback and pick up ar both significantly better than the V1. The image quality is improved over the V1.</p>
<p>Looking for a cost-effective way to keep an eye on your house? This is IT!!!!! I mean come on&#8230; how can you beat $20 for a WiFi connected camera with FREE cloud storage? It&#8217;s like $20 for a cup of coffee at Starbucks, this is a STEAL! With Motion, Sound, CO and Smoke alerts I&#8217;d like to see someone else beat this product!</p>
</div>
		</div>
	</div>
</li><!-- #comment-## -->
			</ol>

			
			</div>

	
		<div id="review_form_wrapper">
			<div id="review_form">
					<div id="respond" class="comment-respond">
		<span id="reply-title" class="comment-reply-title">Add a review <small><a rel="nofollow" id="cancel-comment-reply-link" href="/product/wyze-cam-v2/#respond" style="display:none;">Cancel reply</a></small></span>			<form action="https://www.wyzecam.com/wp-comments-post.php?wpe-comment-post=wyzecam" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-rating"><label for="rating">Your rating</label><select name="rating" id="rating" aria-required="true" required>
							<option value="">Rate&hellip;</option>
							<option value="5">Perfect</option>
							<option value="4">Good</option>
							<option value="3">Average</option>
							<option value="2">Not that bad</option>
							<option value="1">Very poor</option>
						</select></div><p class="comment-form-comment"><label for="comment">Your review <span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required="true" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-required="true" required /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='76576' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
				</div>
		</div>

	
	<div class="clear"></div>
</div>
			</div>
			</div>

<div class="fusion-clearfix"></div>


<div class="fusion-clearfix"></div>
	<section class="related products">

		<h2>Related products</h2>

		<ul class="products clearfix products-4">

			
				<li class="post-960 product type-product status-publish has-post-thumbnail product_cat-camera product_shipping_class-regular first instock sale taxable shipping-taxable purchasable product-type-simple">
	<a href="https://www.wyzecam.com/product/wyze-cam/" class="product-images" aria-label="WyzeCam">

	<span class="onsale">Sale!</span>

<div class="crossfade-images">
	<img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-500x500.jpg" class="hover-image" alt="" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-3.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" />	<img width="500" height="500" src="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-500x500.jpg" class="attachment-shop_catalog size-shop_catalog wp-post-image" alt="" srcset="https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-30x30.jpg 30w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-66x66.jpg 66w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-120x120.jpg 120w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-150x150.jpg 150w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-200x200.jpg 200w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-300x300.jpg 300w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1-400x400.jpg 400w, https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/product-page-1.jpg 500w" sizes="(max-width: 500px) 100vw, 500px" />			<div class="cart-loading"><i class="fusion-icon-spinner"></i></div>
	</div>
</a>
<div class="product-details">
	<div class="product-details-container">
<h3 class="product-title">
	<a href="https://www.wyzecam.com/product/wyze-cam/">
		WyzeCam	</a>
</h3>
<div class="fusion-price-rating">
<div class="star-rating"><span style="width:82.8%">Rated <strong class="rating">4.14</strong> out of 5</span></div>
	<span class="price"><del><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>29.99</span></del> <ins><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>19.99</span></ins></span>
		</div>
		<div class="fusion-content-sep"></div>
	</div>
</div>

				<div class="product-buttons">
			<div class="product-buttons-container clearfix">
	<a rel="nofollow" href="/product/wyze-cam-v2/?add-to-cart=960" data-quantity="1" data-product_id="960" data-product_sku="WYZEC1" class="button product_type_simple add_to_cart_button ajax_add_to_cart">Add to cart</a>
			<script>
			(function($) {
				$( '.products .post-960 a' ).click( function() {
					if ( true === $(this).hasClass( 'add_to_cart_button' ) ) {
						return;
					}

					ga( 'ec:addProduct', {
						'id': '960',
						'name': 'WyzeCam',
						'category': 'Camera',
						'position': '1'
					});

					ga( 'ec:setAction', 'click', { list: 'Product List' });
					ga( 'send', 'event', 'UX', 'click', ' Product List' );
				});
			})(jQuery);
			</script>
		<a href="https://www.wyzecam.com/product/wyze-cam/" class="show_details_button">
	Details</a>
	</div>
</div>
</li>

			
		</ul>

	</section>


</div><!-- #product-76576 -->


		
	
	</section>
</div>

	
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<section id="text-16" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="email-foot"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.15 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-77 mc4wp-ajax" method="post" data-id="77" data-name="" >
<div class="mc4wp-form-fields">
<div class="form-newletter">
  <input class="input" type="email" name="EMAIL" placeholder="Sign up to receive product updates" required /><input class="submit" type="submit" value="Subscribe" />
</div>
<p>  <label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1519138780" /><input type="hidden" name="_mc4wp_form_id" value="77" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></div>
</div>
		<div style="clear:both;"></div></section>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<section id="nav_menu-9" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-3458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3458"><a href="/our-story/">About</a></li>
<li id="menu-item-3457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3457"><a href="/support/">Support</a></li>
<li id="menu-item-3459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3459"><a href="/support/">Contact</a></li>
</ul></div><div style="clear:both;"></div></section>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<section id="nav_menu-10" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-3667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3667"><a href="/return-warranty-policy/">Return &#038; Warranty</a></li>
<li id="menu-item-3460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3460"><a href="/term-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-3461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3461"><a href="/privacy-policy/">Privacy Policy</a></li>
</ul></div><div style="clear:both;"></div></section>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<section id="social_links-widget-5" class="fusion-footer-widget-column widget social_links">
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/WyzeCam/"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="" target="_blank" style="font-size:20px;color:#bebdbd;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/WyzeCam"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="" target="_blank" style="font-size:20px;color:#bebdbd;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" href="https://www.youtube.com/channel/UCeMXXZCPez2yOSYBceHWm-Q"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="" target="_blank" style="font-size:20px;color:#bebdbd;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" href="https://www.instagram.com/wyzecam/"  data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title=""  title="Instagram" aria-label="Instagram" rel="" target="_blank" style="font-size:20px;color:#bebdbd;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
		<p class="fcopy">© 2018 - Wyze Labs, Inc.</p>
<p class="fcopy">4030 Lake Washington Boulevard NE Suite 200, Kirkland, Washington 98033</p>
	</div>
</div>
			<div class="fusion-social-links-footer">
							</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.wyzecam.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=307299976416806&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <script type="application/ld+json">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</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='wp_svg_custom_pack_style-css'  href='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/uploads/wp-svg-icons/custom-pack/style.css?ver=4.8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdpol_polls_data = {"error_question":"Poll question field is mandatory.","error_responses":"Poll needs at least two responses."};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/gd-topic-polls/templates/default/js/topic-polls.min.js?ver=1.3.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wyzecam.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js?ver=1.7.15'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":true,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":true,"allowOneSlide":false},"zoom_enabled":"1","photoswipe_enabled":"","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.wyzecam.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/www.wyzecam.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_1599fe4eb4768415618fbb4476299034"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.3'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/gd-bbpress-attachments/js/gd-bbpress-attachments.js?ver=2.5_b2157_free'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"individual","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.wyzecam.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","lightbox_behavior":"individual","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"rgba(255,255,255,0)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_sensitivity":"0.60","typography_factor":"1.50"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"1","header_sticky_tablet":"1","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"103","nav_highlight_border":"3","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"1","sticky_header_shrinkage":"1","nav_height":"103","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMobileImageVars = {"side_header_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-mobile-image-hover.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"double","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","woocommerce_single_gallery_size":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-bbpress.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/js/masterslider.min.js?ver=3.4.1'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.wyzecam.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.27'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://2lofnd24kddg1841xi3wn90z-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.15'></script>
<![endif]-->
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

					$( '.single_add_to_cart_button' ).click( function() {
						ga( 'ec:addProduct', {'id': 'WYZEC2','name': 'Wyze Cam v2','quantity': $( 'input.qty' ).val() ? $( 'input.qty' ).val() : '1'} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				


			ga( 'ec:addImpression', {
				'id': '960',
				'name': 'WyzeCam',
				'category': 'Camera',
				'list': 'Product List',
				'position': '1'
			} );
		


			ga( 'ec:addProduct', {
				'id': 'WYZEC2',
				'name': 'Wyze Cam v2',
				'category': 'Camera',
				'price': '19.99',
			} );

			ga( 'ec:setAction', 'detail' );

// WooCommerce Facebook Integration Event Tracking
fbq('track', 'ViewContent', {
    "source": "woocommerce",
    "version": "3.2.3",
    "pluginVersion": "1.6.0",
    "content_name": "Wyze Cam v2",
    "content_ids": "[\"WYZEC2\",\"wc_post_id_76576\",\"WYZEC2_76576\"]",
    "content_type": "product",
    "value": "19.99",
    "currency": "USD"
});


					$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
						ga( 'ec:addProduct', {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} );
						ga( 'ec:setAction', 'add' );
						ga( 'send', 'event', 'UX', 'click', 'add to cart' );
					});
				

ga( 'send', 'pageview' ); 
 });
</script>

			</body>
</html>
